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Introducao

Neste capitulo entraremos em contato com o grande software de diagramacdo e editoracdo de publicagdes, o
Adobe InDesign, que dominou o mercado e colocou gigantes no papel de coadjuvantes de mercado, mas nem
sempre foi assim, vocé sabia disso? Existiam e ainda existem outros softwares que possibilitam esse tipo de
criacdo, mas ele conseguiu se estabelecer como o padrao de mercado.

Vocé conhecerd as ferramentas basicas do software e aprenderd como iniciar a diagramacgao dos seus trabalhos
em editoragdo. J& imaginou se vocé langar um livro nos préximos meses? O InDesign lhe fornecera as
ferramentas necessarias para organizar os contetidos dessas publicagdes, além de revistas e materiais graficos
em geral. Mas se vocé prefere conteddo digital, o software permite criar e-books compativeis com os principais
leitores do mercado.

Vocé sabe o que é diagramacdo e quase sdo as suas principais regras? Nds aprenderemos juntos sobre esse
assunto tao interessante, pois nenhum elemento da pagina impressa existe por acaso, tudo é pensado e
planejado para comunicar de forma correta e facilitar a compreensao e leitura das informagdes. Ja ouviu falar em
grid? Existem regras para cria-lo e ele pode auxiliar bastante o seu trabalho de diagramacdo criando um padrao
grafico que garantira a qualidade visual do seu projeto.

Ao final do capitulo vocé sabera como finalizar e fechar seus arquivos para enviar para graficas sem problemas
com formatos incompativeis e modo de cor. Além de saber como exportar arquivos que serdo compativeis com
leitores digitais como o Kindle, o Kobo e a maioria dos tablets. Bons estudos!

4.1 Conceitos basicos

0 mercado editorial é um dos mais importantes do mundo, desde publicacdes informativas como jornais e
revistas até publicacdes educativas ou de entretenimento como os livros didaticos e os de fic¢do. Todas essas
publicagdes tém uma equipe multidisciplinar responsavel pelo projeto que vao desde responsaveis pela
informacgao e conteddo contidos nesses materiais, até os responsaveis pela criacdo e diagramagao da publicagdo.

0 Layout de uma publicacdo ndo é a simples disposicdo de elementos na pagina, isso requer regras, e respeito a
normas de legibilidade para que a pagina nao fique desorganizada e, assim, prejudique a leitura e a compreensao
do material. A diagramacdo é mais antiga que a prépria histéria do Design e existe desde a criagdo de qualquer

publicacdo e precede a criagio dos tipos méveis de Gutenberg, que deram origem a tipografia.

VOCE QUER VER?

Vocé ja ouviu falar na prensa de tipos mdveis de Gutenberg? Ela é responsavel pela difusdo de

0O

K informacgdes, conhecimento e é considerada a tecnologia responsavel pela criagdo da imprensa
e da democratizacdo do conhecimento. No video Como a prensa de Gutenberg mudou o mundo
(MATOS, 2018), podemos entender mais sobre a revolucdo que a prensa causou. Acesse: <
https://www.youtube.com/watch?v=4p6aH7n26pA>.
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Voltando os olhos para os dias atuais, a diagramag¢do é completamente suportada por computadores e tém

softwares famosos como responsaveis por isso e podemos mencionar como exemplos o QuarkXpress e o proprio
InDesign, que foi lancado em 1999 pela Adobe em substituicdo ao Adobe PageMaker, comprado pela empresa em
1992, a Aldus, o qual ja concorria diretamente com o QuarkXpress.

O crescimento do InDesign foi enorme e ele tomou o espago de sua rival, ano apds ano. Hoje, o QuarkXepress é
utilizado por poucas empresas e o InDesign conquistou a lideranca isolada dessa linha de produtos. Outros
aplicativos também sao usados na diagramacao de publica¢des, mas ndo sdo especificos para esse fim, como o

Adobe Illustrator, o Corel Draw, Microsoft Publisher, Apple Pages, Microsoft PowerPoint, entre outros.

Esse capitulo tratard dos elementos basicos da interface, seguido de comandos e ferramentas iniciais até chegar
as ferramentas avangadas e comandos para finalizagdo e fechamento de arquivos para envio a impressdo em
graficas ou publicacdo em formato digital e-book.

A Adobe padronizou boa parte dos elementos dos programas que fazem parte da Adobe Creative Cloud, sua suite
de aplicativos graficos que funciona como uma assinatura mensal. Ela oferece os aplicativos pelos quais vocé se
interessa (pacote completo, edigdo de video ou essencial fotografia) por precos compativeis com a quantidade de
funcionalidades, como as barras de tarefas, os menus e os botdes que executam as principais tarefas desse
aplicativo e sdo posicionados em locais iguais aos outros softwares da empresa.

BITMAP X VETOR

O InDesign ndo é um software de criagdo, mesmo assim, ele apresenta a possibilidade de criar formas basicas em
vetor como elipses, retangulos e formas livres, mas isso é feito de forma bastante limitada, apenas para alguns
elementos de paginas. O intuito desse programa é deixar a criagdo para o Illustrator e o Photoshop, por isso, eles
fazem parte de uma suite de aplicativos.

As imagens vetoriais utilizam calculos geométricos que resultam em formas como curvas, linhas e poligonos em
sua composicdo, ao fazer altera¢des e modificar as suas dimensdes, eles sdo recalculados e reapresentados sem
perda de qualidade. (BERTOLETTI; CAMARGO, 2016).

4.1.1 Ferramenta

Mesmo sendo um software muito completo, o InDesign é bastante simples na apresentacio e suas ferramentas. A
Adobe o faz de forma semelhante aos softwares que compdem a suite completa como Photoshop e Illustrator.

Isso facilita o seu aprendizado e familiaridade com as ferramentas. Vamos comecar a conhecé-1o?
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Figura 1 - Interface padrao do Adobe InDesign CC no Windows
Fonte: Elaborado pelo autor, baseado em ADOBE, 2019.

A seguir, apresentaremos os elementos em sua interface. Clique nas abas para conferir.

Barra de Menus

Responsavel pelos principais comandos do aplicativo, eles estdo agrupados nos seguintes menus:
Arquivo (File), Editar (Edit), Imagem (Image), Layout, Tipo (Type), Objeto (Object), Tabela (Table
), Exibir (View), Janela (Window) e Ajuda (Help). Posicionada na parte superior do InDesign no

Windows ou na barra de menus do MacOs.

Barra de Opgodes

Disponibiliza uma série de recursos especiais do aplicativo, principalmente, de configuracao de

pagina e de texto, também é possivel selecionar cores de preenchimento e contorno nesta barra.

Barra de Ferramentas

Nessa barra, o InDesign disponibiliza todas as ferramentas para criacdo e textos, vetores, lupa,

paginas, etc.

Painéis de Encaixe

Possibilitam a edi¢do do arquivo e acdes. Com eles, vocé pode alterar cores, modificar fontes, criar
de padroes de estilo, controlar paginas da publicacdo, entre outras op¢des. Todos os painéis de
encaixe estdo disponiveis no menu Janela (Window). Ao abrir os painéis, ainda existem botdes que

habilitam mais opg¢des.
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Barra de Status

Exibe informagdes sobre o arquivo, ferramenta em uso, nimero de paginas e possibilidade de
alteracdo da pagina atual, além de possibilitar a selecdo de zoom. Ao clicar na seta, a barra de
status abre um menu suspenso que oferece outras possibilidades de visualizacdo de informacdes.
Que tal testar?

Réguas e Guias

Auxiliam na diagramacdo de imagem e identifica as coordenadas de localizagdo na prancheta. As
réguas sdo ativadas nativamente pelo programa, ndo havendo necessidade de executar um

comando para isso.

Unidades de Medida

Disponibiliza unidades de medidas para a edi¢do do arquivo como guias, redimensionamento,
entre outras opg¢odes. Ao criar um arquivo, vocé escolhe alguns pardmetros como unidades de
medidas, mas elas podem ser alteradas facilmente em: Editar (Edit) > Preferéncias (Preferences)

Unidades e réguas (Units & Rulers) > Escolher a Unidade de medida desejada > Confirmar.

A seguir, acompanhe uma dica sobre a interface do programa.

VOCE SABIA?

Caso acontega alguma coisa com a sua interface e vocé precise retornar ao padrdo de

instalagdo, basta clicar em Janela (Window) > Espaco de Trabalho (Workspace) > Redefinir

Essenciais (Reset Essencials), que o InDesign voltara ao padrao.

Agora que ja lhe apresentamos a interface do software, vamos conhecer mais sobre as ferramentas e fungdes do
InDesign para comegar a trabalhar em projetos de diagramagao mais simples e se tornar mais familiarizado com

ele.

4.1.2 Interface

O InDesign é de facil operacdo e suas fung¢des basicas sdo muito semelhantes as do Illustrator e do Photoshop,
cujas operagdes com arquivos como abrir, salvar e criar um novo arquivo seguem os padrdes dos outros
softwares da empresa.

¢ Como abrir um arquivo?
Esta é uma tarefa muito simples. Na versdo Windows, vocé pode abrir um arquivo de duas formas: arrastando o

arquivo para dentro da janela do aplicativo ou pelo menu Arquivo (File)> Abrir... (Open...). Na versao MacOs,
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vocé ainda pode abrir o arquivo arrastando-o para o icone no dock. O formato especifico do InDesign é o .INDD e
é 0 Unico que é aberto pelo software, ainda é possivel abrir o formato .IDML, que é convertido para .INDD assim
que aberto.
Outro detalhe do InDesign é que ele apenas trabalha com a versao atual do arquivo. Se vocé gravar um arquivo
no InDesign CC2018, ele serd compativel apenas com essa verdo e caso precise abrir um arquivo de uma verao
diferente, vocé pode salvar na extensao .IDML ou .INX que ele sera reinterpretado pelo software. Caso necessite
abrir outro formato de arquivo, sera possivel apenas com a fun¢do Importar do aplicativo.

¢ Criando um novo arquivo
Para criar um novo arquivo no InDesign vocé deve clicar no Menu Arquivo (File)> Novo (New). Sera aberta uma
janela com opg¢des de configuragdes do arquivo inicial sobre tamanhos, tipos de medidas, orientagdo da pagina,
modo de cor, cor de fundo e perfil de cor de impressao, além de possibilitar a utilizagdo de modelos predefinidos.
0s modelos predefinidos sao de trés formatos: Impressao (Print) para projetos que serdo impressos em graficas,
em qualidade superior, 300dpi e modo de cor CMYK; Web para projetos com veiculagdo na internet e modo de
cor RGB; Moével (Mobile) para projetos que serdo distribuidos para dispositivos moéveis como tablets,
smartphone e leitores de e-books.

File Edit Layout Type Object Table View Window Help

InDesign

Your recent work will appear here.

Untitled-1

Figura 2 - Didlogo Criar novo documento.
Fonte: Elaborada pelo autor, baseado em ADOBE, 2019.

¢ Como salvar um arquivo?
Para salvar o arquivo clique no menu Arquivo (File) > Salvar (Save). Além disso, vocé pode utilizar a opgao
Salvar Como (Save As) que ird abrir uma janela a qual permitira alterar o nome do arquivo, a extensdo (tipo de
arquivo) e o local de salvamento. Ao salvar o arquivo, serd possivel escolher apenas dois formatos: .INDD e .
IDML, que torna o arquivo compativel com outras versdes do software.
Como formato padrdo de saida de arquivos, o InDesign ainda é compativel com o formato PDF, que foi criado
pela Adobe para ser portavel e compacto, mantendo a qualidade e as informagdes necessarias para visualizagio e
impressdo do arquivo. Esse formato ndo permite edicdo, portanto, em caso de salvamento em PDF, ndo sera
possivel editar o arquivo no futuro.

¢ Como importar um arquivo?
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Para importar um arquivo, clique em Arquivo (File) > Importar (Place), nessa op¢do, sempre que vocé mudar o
arquivo importado de lugar, vocé precisara atualizar o vinculo. Os formatos suportados pelo aplicativo sdo TIFF,
GIF, JPEG e BMP, todos BITMAPS, além de formatos vetoriais, como EPS. Entre os outros formatos suportados
incluem-se DCS, PICT, WMF, EMF, PCX, PNG e Scitex CT (.sct).

4.1.3 Planificacdo e Paginacdao

Ao criar um arquivo no InDesign é possivel criar e organizar paginas de acordo com sua necessidade. Sao
configuradas as dimensdes das paginas, quantidades de colunas e espago entre elas, além de possibilidade de
configuracdo de margens e sangria, essenciais para a impressdo em graficas.

Mesmo ap6és o inicio da diagramacdo é possivel editar as paginas no painel de encaixe Paginas, que pode ser
ativada em Janela (Window) > Paginas (Pages). Essa janela disponibilizara a edigdo das paginas existentes no
projeto, a adi¢do de novas paginas, assim como edi¢do das paginas Mestre, exclusido de paginas e reorganizacdo
delas.

Vocé sabe o que sdo paginas Mestre (A-Master)? Conheca clicando a seguir.

E um recurso muito importante para criacio de paginas padronizadas. Com elas, é possivel criar paginas
padronizadas com itens repetidos sendo posicionados exatamente no mesmo lugar em qualquer pagina.

Segundo Fidalgo e José (2012), “esses itens podem ser cabecalhos, rodapé€s, fios, imagens e qualquer outro tipo
de informacdo que, em vez de ser aplicada manualmente a cada pdgina, € inserida automaticamente, ndo
importando a quantidade de pdginas do documento”.

E possivel criar uma pagina mestre para paginas pares e outra para paginas impares, facilitando o espelhamento
das paginas.

Sempre que vocé criar uma nova pagina é possivel aplicar o modelo da pagina mestre nessa nova pagina, basta
clicar com o botao direito na nova pagina, dentro da janela de encaixe, e selecionar Aplicar Pagina Mestre... (
Apply Master to Pages...) e selecionar a mestre que sera aplicada.

E possivel criar, ainda, paginas Mestre diferentes para capitulos de sua publicagdo, a primeira delas sera
nomeada A-Master e as seguintes B- Master, C-Master etc. Assim, é possivel ter diversos modelos de paginas
aplicaveis dentro do mesmo documento.

Para editar as paginas Mestre (A-Master), clique no icone correspondente a pagina que deseja editar (elas,
normalmente, estido logo abaixo da pagina em branco na janela de encaixe). Observe que a pagina da esquerda
sempre sera a pagina par e a da direita serd impar. Para voltar a edi¢do de paginas normais, clique duas vezes na

pagina na janela de encaixe.

4.1.4 Faca de Corte, Vinco e Sangria

Trés recursos muito importantes para a finalizacdo e saida de arquivos sdo Faca de Corte, Vinco e Sangria. Eles
sdo informagdes que serdo reconhecidas pelas graficas para executar as a¢des necessdarias de recorte e dobra do
material impresso. Clique nas abas a seguir para conhecer mais sobre esses recursos.

Faca de Corte (Trim Marks)

E um recurso grafico inserido em arquivos para impressao, que localiza em onde devera ser efetuado o corte do
papel. O InDesign permite a inser¢do dessas marcas ao exportar o arquivo em PDF, selecionando a opg¢ao
Arquivo > Exportar > Salvar > Selecionar a aba Marcas e Sangria > Marcas de corte > Exportar.

Vincos

Sdo marcagdes para interpretacdo de dobras pelas graficas. Essas marcas devem ser feitas no arquivo, elas
podem ser feitas em linhas pontilhadas e informadas nas legendas do arquivo para compreensio da grafica.
Assim, a grafica aplicard uma lamina especial que facilitara a dobra do papel.

Sangria (Bleed)

E um espaco além da pagina com imagens ou cores dando continuidade ao contetido da pagina. Esse espaco
garante que, ao cortar e encadernar o seu material, a grafica ndo cause a perda de informacgdes do seu projeto. A
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configuracdo de Sangria pode ser feita ao criar um projeto novo, na janela de novo documento ou também no

menu Arquivo (File) > Configuracdes de Documento (Document Setup).

4.2 Recursos Basicos

Agora que vocé conhece alguns conceitos basicos, vamos apresentar os recursos iniciais do InDesign para vocé
comecar a desenvolver seus projetos, a exemplo de como preparar o Layout do seu projeto, como configurar
textos, selecdo de cores, modelos e tabelas, entre outros recursos iniciais do software. Assim, vocé podera iniciar
trabalhos mais simples, que ndo requerem conhecimentos mais avangados, mas ndo se preocupe, chegaremos
nos conhecimentos avancados em breve.

4.2.1. Layout

O Layout, segundo Ambrose e Harris (2012, p. 89), é:

o arranjo de elementos de um design em relacdo ao espaco que eles ocupam e em conformidade com
um esquema estético geral. Também podemos chamd-lo de gestdo da forma e do espaco. O objetivo
principal do layout € apresentar os elementos textuais e visuais de uma forma que o leitor os receba
com o minimo de esforco.

De forma mais simplificada, o Layout é a organizacdo dos elementos de cor, tipografia, imagens e formas em uma
pagina seja ela impressa ou digital. Ele cuida dos aspectos estéticos e visuais do projeto, assim como se preocupa
com a legibilidade e a compreensdo das informag¢des que estdo sendo comunicadas na publicacdo. Para isso
utiliza, além dos elementos representativos das informacoes (formas, tipografia, imagens) grids que orientam a
localizacdo das informagdes na pagina.

Nas areas de Design e Publicidade, a criagdo pode ser feita de forma fluida, mas para o design editorial, ou
diagramacio, existem regras que auxiliam na compreensao e melhoram a distribuicdo dos elementos na pagina.
Peruyera (2018) defende que é necessario seguir padrdes e, para isso, é possivel criar grids em sua pagina para
organizar seus elementos e manter a harmonia da publicagdo.

O grid, ou diagrama, é um padrdo criado para tornar a leitura de impressos mais agradavel aos olhos,
possibilitando a organizacdo dos elementos da pagina de forma mais simplificada. Segundo Ambrose e Harris
(2012), o uso de grid facilita a tomada de decisdo do designer sobre a diagramacao dos elementos do projeto.
Hurlburt (2002, p. 82) complementa esse pensamento dizendo que “o conceito de diagrama tem sido aplicado a
uma variedade muito ampla de problemas de design: livros, revistas, catdlogos, relatérios anuais, jornais,
folhetos, sistemas de sinaliza¢do e campanhas de publicidade”. E possivel observar uma grande variedade de
publica¢des que utilizam essa estruturagao.

VOCE QUER VER?

Quer entender melhor as regras de grid? O video Os segredos da harmonia no design de

©®)
K paginas (MATTOS, 2014) explica suas principais regras e qual a necessidade de utilizar esse

modo de organizacdo da pagina. Acesse: <https://www.youtube.com/watch?v=eVf3BAnne]Q>.

EADD

-8-


https://www.youtube.com/watch?v=eVf3BAnneJQ

Existem regras para disposicdo dos grids em sua pagina, ainda que alguns designers desenvolvam diagramacgdes
fluidas e organicas, o mais comum, no entanto, é seguir esses padrdes predeterminados. Eles podem ser
simétricos ou assimétricos, ou seja, a pagina par segue ou nio o padrdo exato e espelhado da pagina impar. Sdo
compostos por colunas, margens e espinhas.

Figura 3 - Diagrama simétrico do livro proposto por Jan Tschichold que divide a pdgina em proporgdes 2:3.
Fonte: AMBROSE; HARRIS, 2012, p. 28.

Na imagem acima, baseada na proposta de Jan Tschichold, Ambrose e Harris (2012), ilustram a diagramacao
simétrica de paginas duplas, obedecendo um sistema de proporc¢do 2:3 e divisdo da pagina em 10 partes e possui
elementos basicos dividido em:

A espinha (a) e a margem superior (b) sdo posicionadas a um nove avos da pdgina. A margem
interna (c) tem, portanto, metade do tamanho da margem externa (d), enquanto a altura da mancha
grdfica (e) € igual a largura da pdgina (f). A mancha grdfica € mostrada em magenta e as margens, em
preto. (AMBROSE; HARRIS, 2012, p. 28).

O diagrama de sua publicagdo pode ser fluido e ndo respeitar esse tipo de grid mais estruturado, e para
publicacdes mais formais a regra pode funcionar bem. O respeito ao diagrama pode garantir a boa legibilidade de
sua publica¢do e tornar o material mais profissional, mesmo assim, existem publicacdes que podem ser mais
livremente diagramadas. Se for o seu caso, crie uma regra para suas paginas, procure priorizar a boa leitura e
respeitar os espacos em branco, que possibilitam que os olhos do leitor descansem.

4.2.2 Pages Pallet (Painel de Paginas)

0 painel de encaixe de paginas oferece as ferramentas necessarias para configurar paginas, além de criar novas
paginas, é possivel reordena-las, duplica-las, exclui-las e editar paginas mestre. Para ativar essa janela de

encaixe, o procedimento é simples: Clicar no menu Janela (Window) > Paginas (Pages).
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4.2.3 Formatacao de Texto

0 design editorial depende muito da manipulagdo de textos e o InDesign possui um menu Tipo (Type) exclusivo
para isso, além das janelas de encaixe de caractere. Para abrir essa janela, clique no Menu Janela (Window) >
Tipos e Tabelas > Caractere.

A partir da janela de encaixe é possivel configurar a fonte utilizada, tamanho da fonte, espacamento entre letras,
espacamento entre linhas, espessura da fonte, inclinagdo do texto, texto sobrescrito, linguagem do texto, altura e
largura da fonte.

Ja o menu Tipo permite a gestdo mais avan¢ada da fonte com modificacdo de rodapé, insercdo de elementos de
lista como marcadores, inser¢io de caracteres especiais, acesso as configuracoes de paragrafos, folio, tabulagio e

texto em caminho.

4.2.4 Cores, Modelos e Tabelas

Vamos agora conhecer como é feita a criacdo e edigdo de cores, modelos e tabelas no InDesign. Clique a seguir e
acompanbhe.

Cores

A alteracdo de cores dos elementos da pagina pode ser feita na janela de encaixe Cor, que disponibilizard uma
paleta de cores que pode ser alterada de acordo com sua necessidade, inclusive o modo de cor a ser utilizado na
selecdo pode ser alterado. E possivel criar amostras das cores utilizadas no seu documento para serem acessadas
na barra de op¢des do aplicativo mais facilmente. Ainda é possivel alterar cores no seletor de cores localizado na
parte inferior da barra de ferramentas.

Modelos

A criagdo de modelos predefinidos pode ajudar vocé a iniciar um trabalho com padroes ja salvos anteriormente.
Vocé pode, por exemplo, criar o grid em um arquivo e repetir o mesmo grid nos projetos futuros. Para isso,
primeiramente, salve seu modelo em um formato especifico .INDT, que é considerado pelo InDesign como
Modelo de Projeto. Ao criar um novo arquivo, na janela de selecdo de Configuragdes, vocé pode, entdo, selecionar
a aba Modelos (Presets) e escolher o modelo desejado.

Tabelas

O InDesign permite a criacdo simplificada de tabelas a partir do menu Tabela (Table) e também a sua
configurac¢do utilizando a janela de encaixe Tabelas a partir do Menu Janela (Window) > Tipos e Tabelas (Type &
Tables) > Tabelas (Tables) que oferecera a possibilidade de alterar o nimero de linhas e colunas, de largura,
altura, margens, alinhamento e posicionamento do texto dentro da tabela, além de apagar linhas e colunas. No
menu Tabela é possivel mesclar colunas e linhas, criar graficos e linhas diagonais.

4.3 Recursos Avangados

Além dos recursos basicos, o InDesign possui ferramentas avanc¢adas de edi¢do e criacdo de publicagdes. Com
esses recursos € possivel melhorar seu projeto com a melhoria no tratamento tipografico, criacdo de estilos de
caracteres e de paragrafos, que podem auxiliar vocé no processo de criagdo, inser¢do de efeitos em formas e
imagens, além da possibilidade de importar imagens e efeitos de outros aplicativos.

Nossa intengdo é enriquecer o seu trabalho com a inser¢do de novos elementos em suas paginas, além de
melhorar a aplicagdo da tipografia em seus textos com o intuito de melhorar a legibilidade do projeto. Ao final
desse topico, queremos que vocé tenha dominio das principais ferramentas e comandos do InDesign e tenha

condig¢des de iniciar um projeto editorial.
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4.3.1 Tipografia

A tipografia é o principal elemento do design grafico e mesmo sendo considerado por alguns designers um mal
necessario, ela ainda ocupa o lugar de destaque dos projetos (HURLBURL, 2002). Para Ambrose e Harris (2012),
a organizacdo da tipografia e criacdo de hierarquia da informacdo facilita a compreensao da informagao e sem
ordem, a informacgdo pode ser comprometida.

VOCE O CONHECE?

g Jan Tschichold (1902-1974) foi um tip6grafo e designer grafico, além de professor e escritor.

Ele nasceu em Liepzig, na Alemanha, e é considerado um dos grandes nomes da tipografia do
século XX. Escreveu diversos livros, entre eles, A forma do livro, ensaios escritos entre 1937 e
1974, que tratam sobre regras de diagramacao de livros e outras publicagdes. Vale a pena a
leitura de seus textos, facilmente disponiveis em livrarias online.

A tipografia é um processo antigo e se confunde com a criagdo da imprensa, como falamos anteriormente. Os
tipos graficos possibilitaram a popularizagdo da escrita e a réplica de publicagdes com maior facilidade. O meio
de difusdo mudou, tornou-se digital, mas o processo segue praticamente o mesmo, as fontes sdo criadas por

designers que as vendem ou as distribuem gratuitamente e os designers graficos as utilizam em seus softwares
para compor paginas e criagdes.

VOCE QUER LER?

A tipografia é a alma do design grafico, mais importante até que as imagens em suas
Q composi¢des, e ela tem estudos proprios e uma forma muito peculiar de ser desenvolvida. Um

tipdgrafo é um designer grafico, mas um designer grafico nem sempre é um tipégrafo. Conheca
mais sobre essa area especifica do design no capitulo dedicado a tipografia do livro Produc¢ao

grafica: arte e técnica na direcio de arte (COLLARO, 2012) que esta disponivel na biblioteca
virtual.

A estrutura da fonte é como ela é construida, uma vez que é composta por Apice (extremidade superior da letra),
Haste (parte que compde a letra), Trave (caracteristica de algumas letras), Base (extremidade inferior da letra) e
Serifa (pequena alga inferior que algumas letras apresentam, normalmente, letras utilizadas para textos de
impressdo. Os textos digitais utilizam fontes sem serifa). A tipografia pode se diferenciar de acordo com
tamanho, peso, estrutura, dire¢do e cor.
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Figura 4 - Familia tipografica Frutiger, criada por Adam Frutiger, em 1975, para sinalizacdo do Aeroporto de
Paris e permanece em uso até hoje.
Fonte: AMBROSE; HARRIS, 2007, p. 121.

A forma comum de adquirir uma fonte é em forma de familia tipografica, normalmente, as fontes vém com
variagdes de peso, estrutura e diregdo. A familia Frutiger é um bom exemplo disso, uma vez que possui 48
variantes, desde o peso Leve até o peso Pesado, da estrutura Condensada a Estendida e dire¢des Regulares ou

Italicas (inclinadas para a direita).

4.3.2 Character and Paragraph Styles

0 InDesign permite a criacao de estilos de texto e paragrafo que podem ser utilizados para agilizar o trabalho do
designer no projeto. Eles funcionam como atalhos para aplicar determinadas configura¢des que vocé mesmo cria
ao texto, sem a necessidade de alterar todos os detalhes. Basta clicar no nome do estilo e ele é automaticamente
aplicado.

Para criar um estilo de caractere ou paragrafo, ative a janela de encaixe especifica no Menu Janela (Window) >
Estilos (Styles) > Estilo de Caractere (Character Style) ou Estilo de Paragrafo (Paragraph Style). Ao clicar no
botdo de criar novo estilo (Create New Style), sera criado um novo item na janela de encaixe, que pode ser
renomeado e editado. Ao clicar com o botdo direito nele surge um menu suspenso que oferece op¢des de Editar o
estilo, duplica-lo, exclui-lo e criar um novo. Clicando no item Editar estilo, serd apresentada a janela que
disponibiliza as opg¢des de configuracido do estilo selecionado como nome de fonte, espacamento, tamanho, peso

e direcdo.
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Figura 5 - Janela de Edicdo de Estilo de Caracteres do InDesign, aqui é possivel editar o estilo criado.
Fonte: Elaborada pelo autor, baseado em ADOBE, 2019.

No caso de paragrafos, além de possibilitar configurar fontes, a janela aberta permite configuracdes de
paragrafos como espagamentos, alinhamento, espacamento entre o paragrafo e a borda da pagina, recuo entre o
paragrafo e a borda, criagdo de bordas ao redor do paragrafo, espagcamento entrelinhas, hifeniza¢ao, colunas e o
espacamento entre elas.

4.3.3 Efeitos

Apesar de ndo ser um aplicativo especifico de tratamento e manipulagido de imagens e formas, o InDesign possui
alguns efeitos que podem ser facilmente aplicados. Para isso, clique na forma, texto ou imagem que deseja
aplicar o efeito, selecione o Menu Objeto (Object) > Efeitos (Effects) > e selecione o efeito desejado entre os
disponiveis na lista. E possivel aplicar alguns efeitos de transparéncia, sombra projetada, sombra interna, Bisel e

Canfro, Brilho interno e Brilho externo, Plumagem, entre outros.

4.3.4 Importacao de Elementos Graficos e Controle de Formas

0 InDesign é compativel com diversos formatos de bitmap e vetores e para inserir arquivos em sua pagina, basta
clicar no Menu Arquivo (File), Inserir (Place) que ele criara um vinculo com esse arquivo externo e o apresentara
na pagina de sua publicagado.

E muito importante salientar que o software nio incorpora as imagens e vetores importados, ao invés disso, ele
cria um vinculo (uma espécie de atalho) para o arquivo externo e o renderiza dentro de sua pagina para exibicao.
Deve-se atentar para o seguinte: por se tratar de um atalho para o arquivo, sempre que o arquivo for movido de
pasta ou apagado, o atalho sera perdido e devera ser refeito, ao contrario do [llustrator e do Photoshop, ja que o
InDesign permite que os arquivos sejam incorporados ao seu documento, no entanto, o padrio é que os arquivos
sejam vinculados. Por isso, é importante que, até a finalizagdo e exportagdo do seu projeto, as pastas ndo sejam

alteradas e os seus arquivos externos ndo podem ser movidos ou apagados.
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4.4 Elaboracao de Projeto de Design Grafico

Criar o seu projeto grafico é organizar um processo com comec¢o meio e fim e a primeira coisa que vocé deve ter
em mente é: para quem estou fazendo esse projeto? Lembre-se sempre de que vocé ndo é o publico-alvo da
publicacdo e ela deve atender as expectativas e necessidades desse publico.

Sabendo quem é o seu publico, procure entender sobre os processos de impressdo ou veiculacdo digital dessa
publicacdo, cada uma possui especificidades que devem ser respeitadas e detalhes que podem aumentar ou
diminuir custos de producdo. Saiba mais sobre os formatos de papel ou de e-books, vocé precisara projetar para
o formato adequado a cada meio.

VOCE SABIA?

A tarefa do designer ndo é desenhar, seu principal papel é o de projetar elementos que sejam

tangiveis, como mdveis e objetos de uso diario, até intangiveis, como websites e diagramacdo

de livros. Cada um desses processos possui metodologias préprias e regras que guiam o
desenvolvimento dos projetos. Procure conhecer mais sobre a metodologia do Design para

saber mais do processo de criagdo.

Organize seus arquivos, crie uma hierarquia de pastas para inserir os arquivos de texto, outra para guardar os
arquivos de imagens e outra para os arquivos finalizados. Pode parecer bobagem, mas durante a diagramacao,

vamos criando diversos arquivos que sdo salvos em outras pastas e perdemos o controle deles.

VOCE QUER LER?

0 uso de imagens digitais se popularizou rapidamente com o avanco da tecnologia de captagdo

Q e armazenamento de imagens, que inauguraram o termo “pés-fotografia”. Perceba que “ha
nessa expressao uma espécie de marcador ou divisor de aguas. Como se o suporte concreto da
fotografia analdgica tivesse sido totalmente substituido por imagens virtuais, numéricas.”
(SENE, 2017) Quer saber mais sobre isso? Recomendamos o artigo: <https://jornal.usp.br

/artigos/a-fotografia-na-era-de-sua-reprodutibilidade-digital />.

Lembre-se de que o [nDesign vincula os arquivos e necessita sempre que eles permane¢am no mesmo lugar em

que foram salvos, caso contrario, vocé precisara encontra-los para realizar o fechamento do arquivo.

4.4.1 Composi¢cao e Imposicao de Paginas

A montagem do projeto para impressado requer cuidados especiais, algumas graficas o fazem para vocé, mas para

garantir que ela seré feita corretamente, é importante que vocé mesmo cuide da imposi¢do das paginas.
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O processo de imposi¢do de paginas diz respeito a organizacdo de paginas de forma que, ao encadernar, elas
estejam localizadas onde deveriam, ao lado de suas paginas sequenciais. As paginas Impares sempre estardo

localizadas a direita da publicac¢do e as Pares a esquerda.

VOCE QUER VER?

Parece complicado, mas o processo de imposi¢cdo tem uma légica bem simples e pode ser feito

0O

K seguindo orientacdes que vao se tornando parte da sua rotina de trabalho. Para ter uma nog¢ao
visual do processo, assista ao tutorial “Imposi¢cdo de pdaginas - Modelo InDesign”
(HAMMERSCHMIDT, 2016), que ensina a fazer essa montagem. Acesse em: <https://www.
youtube.com/watch?v=bAEauevKd34>.

E importante conhecer o processo para poder fazé-lo manualmente quando necessario, mas o InDesign
possibilita a automacgao do procedimento utilizando a fun¢do Imprimir Livreto. Para executar essa a¢do, vocé
deve clicar em Arquivo (File) > Imprimir livreto (Print Booklet). Ja Janela de didlogo que é apresentada, vocé
pode selecionar op¢des como quais paginas serdo utilizadas no livreto, selecionar a impressora que deseja

utilizar, inserir marcas de impressao e saida de cores.

A E AR AR A
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]

Figura 6 - Processo de imposicdo de paginas consiste em reorganizar as paginas realocando-as para que fiquem
na localizacdo correta para a encadernacao.
Fonte: ADOBE, 2019.

Para esse tipo de encadernagdo é obrigatério que o nimero de paginas seja multiplo de quatro, caso nio seja,
alguma pagina ficara em branco. Ao selecionar a impressdo de livreto, vocé pode selecionar o tipo de livretos
como: 2 Paginas combinadas, grampeadas no centro, que criard paginas espelhadas; 2 paginas combinadas,
encadernacdo perfeita, que divide o arquivo em 4 assinaturas encaixando lado a lado, de forma espelhada, como
mostra a figura acima; Consecutiva, para paginas de folheto que combinam duas ou trés paginas em sequéncia.
Clique a seguir e conhega o que mais é possivel configurar.
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0 espaco entre paginas
Lado direito e lado esquerdo.

Sangria entre paginas
Permitindo que os elementos ultrapassem o limite do espago da pagina.

Deslizamento
Especifica o espago que acomodara a dobra e a espessura do papel de cada assinatura

Tamanho da assinatura
Especifica o tamanho de cada pagina de assinatura para documentos com duas paginas de
combinagao perfeita.

Ajuste automatico de marcas e sangria

Permite ao software configurar automaticamente a divisdo e o espacamento.

Margens

Cria um espaco ao redor das paginas espelhadas.

Imprimir Paginas espelhadas em branco da impressora

Complementa o numero de paginas necessario, caso nao seja multiplo de quatro.

Antes de imprimir, é possivel visualizar o livreto. Na janela de imprimir livreto, ha um espaco de visualizagdo da
impressdo que mostrara como ficara o seu projeto apés a impressio. Lembre-se: é melhor preparar tudo do que

ter surpresas com a grafica fazendo isso de uma forma equivocada.

4.4.2 Fechamento e Finalizacdo de Arquivos

Tanto quanto saber diagramar bem os seus projetos, o processo de fechamento de arquivo é muito importante
para assegurar a boa qualidade de impressdo ou de visualizacdo da sua publicagdo. Vamos clicar a seguir e
conferir como finalizar um arquivo.

Para finalizar um arquivo, o InDesign disponibiliza a op¢do Pacote, a qual retine todas as partes do seu trabalho,
como fontes, imagens, informagdes sobre acabamento e referéncias graficas em um s6 lugar.

Para acionar esse comando, clique no menu Arquivo (File) > Pacote (Package) e serd aberta uma janela com as
configuragdes disponiveis, a lista de fontes que podem ser anexadas ao material, Lista de Vinculos e Imagens,
sumdrio de informagdes gerais, plug-ins externos que sdo necessarios para seu projeto, configuracdes de
impressao, cores e tintas utilizadas.

Caso haja algum problema em algum desses elementos, o software informarda, como a existéncia de imagens em
RGB, caso seu projeto seja para impressdo ou o contrario, caso seja um e-book.

Ao clicar em Pacote, o software reunira todas essas informagdes e arquivos em uma pasta na sua area de
trabalho (no Windows) ou na Mesa (no MacOs) de forma organizada e segura.

Esses arquivos podem ser disponibilizados diretamente para a grafica da forma que estdo, respeitando a
estrutura da pasta, por isso, recomenda-se comprimi-los, caso sejam enviados via internet, ou que seja

respeitada a hierarquia de pastas e arquivos, caso grave em DVD.
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Figura 7 - Janela de exportacdo em PDF, disponibiliza configura¢des para exportagdo de arquivos para impressao
ou visualizacdo online.
Fonte: Elaborada pelo autor, baseado em ADOBE, 2019.

E importante gerar um arquivo em PDF finalizado para impressio (que sera utilizado para conferéncia pela
grafica), portanto, certifique-se de que ele encontra-se no formato desejado para impressao, seja com imposi¢ao
de paginas ou entdo em sequéncia, de acordo com sua necessidade.

Um dos principais padrdes utilizados no mercado é o PDF /X-1a:2001, principalmente, para as graficas online
que reconhecem e fornecem prova digital da impressdo quando enviado nesse formato. Para exportar um
arquivo em PDF, clique no Menu Arquivo (File) > Exportar... (Export...) >. Na Janela de didlogo que é aberta,
selecione o formato desejado no caso de impressdo, o PDF Impressao, escolha o local de salvamento e clique em
exportar. Em seguida, serd exibida a janela de configuracdo de PDF, como na figura anterior. Nessa janela é
possivel configurar padrdo, paginas que serdo exportadas, inserir marcas de corte, de teste de cor, de dobras,
entre outras, selecionar a resolugdo do arquivo, verificar compatibilidade de fontes, entre outras op¢des. Clique

em Exportar e seu arquivo sera salvo.

4.4.3 Publicag¢ao PDF - Layout

Assim como o arquivo em PDF para impressao, o arquivo PDF para Layout é importante para que possam ser
conferidos detalhes sobre o projeto como fontes, cores, diagramacgao e paginacdo. Para exportar o arquivo PDF
de Layout, clique no Menu Arquivo (File) > Exportar... (Export...) >. Na Janela de didlogo que é aberta, selecione o
formato desejado no caso de Layout, utilize também o formado PDF Impressao, escolha o local de salvamento e
clique em Exportar. Em seguida sera exibida a janela de configuracao de PDF, como na figura anterior.

Nessa janela é possivel configurar padrao para Menor tamanho de arquivo. Como o Layout ndo sera utilizado
para impressdo, apenas para conferéncia, ndo necessita estar em alta qualidade. Selecione também as paginas
que serdo exportadas, insira as marcas de corte, de teste de cor, de dobras. Entdo, clique em Exportar e seu

arquivo sera salvo.
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4.4.4 Visualizacao Interativa de ePub

0 ePub é um formato mundialmente utilizado para leitores de e-books e pode ser facilmente visualizado também
em computadores e tablets. Esses formatos podem possuir uma estrutura mais fluida, que permitem ao leitor
alterar o tamanho da fonte durante sua utilizagao.

O InDesign é compativel com essa tecnologia e permite que seus projetos sejam exportados em ePub utilizando o
Menu Arquivo > Exportar >. Selecione o formato ePub (fluido ou fixo, dependendo de seu projeto) e sera aberta a
janela de configuracdo do formato, que permite selecionar paginas que serdo exportadas, rasterizar a capa do
livro, que deve ser um arquivo externo para que ela ndo sofra com o formato fluido do e-book, configurar o
sumario ou indice da publicac¢do, publici-lo diretamente online, no Adobe Document Cloud, alterar resolugao das
imagens e cédigos de CSS e Javascript.

Ao final, clique em OK e o Software abrira o leitor padrido desse formato (iBooks no MacOs e Microsoft Edge no
Windows 10) e exibird a visualizagdo do seu livro digital. Vocé podera testar e verificar se sera necessaria

alguma alteracdo em sua estrutura antes de publicar.

CASO

Um cliente desejava criar um e-book para enviar para seus consumidores, entdo, ele solicitou a
um redator o texto e enviou para a equipe de design para que fosse diagramado o material.

Ao receber o texto, a equipe criou um arquivo no InDesign em formato Mével, modelo Kindle
/Nook, que é o e-book reader mais difundido no mercado, assim, ndo necessitaria de muito
ajustes. Criou uma pasta com as seguintes subpastas para facilitar a organiza¢do dos arquivos:
Links, para as imagens e vetores; Textos, para os textos que receberam dos redatores; e
Fontes, para as fontes que serdo utilizadas nos projetos. Iniciou a diagramacgdo com a criagdo
de colunas de texto e inserc¢do de fotos que foram disponibilizadas pelo cliente.

Ao final da diagramacdo, exportou o arquivo em formato ePub para visualizagdo e teste em um
dispositivo real. Apos os testes e corregdes, o arquivo finalizado foi disponibilizado no website
da empresa para que os consumidores possam baixar livremente e terem acesso as

informagdes.

Agora que vocé conhece as ferramentas, as fun¢des e as possibilidades do InDesign, que tal comegar a praticar?
Utilize o caso acima como referéncia e diagrame um projeto. Existem diversos livros em dominio publico que
podem ter o texto utilizado livremente em diagramagoes. Que tal tentar?

Sintese

Esse capitulo falou do InDesign, uma poderosa ferramenta que tem poucos concorrentes no mundo da
editoracao eletrdnica. Ele conquistou mercados mundo afora diminuindo a atuagdo de gigantes que dominavam
o setor. Concluimos esse material falando sobre seus principais aspectos, ferramentas, fluxo de tratamento e
finalizacao de arquivos para envio para producao.

Neste capitulo, vocé teve a oportunidade de:

¢ conhecer a histdria e funcionalidades do programa;
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e ter contato com a interface e seus comandos basicos;

¢ aprender termos comuns do mundo editorial e como eles se aplicam aos seus projetos;

e criar formas basicas e texto, assim como inserir imagens e vetores no documento;

e aprender sobre tipografia e seu mundo especifico no design grafico;

¢ aprender como fechar e finalizar arquivos para impressao profissional;

¢ aprender como exportar arquivos em PDF, o formato mais confidvel da industria grafica;
¢ aprender como testar e visualizar ePub, o formato mais difundido dos livros eletronicos.
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